IT狗

关于Android Studio 3 运行应用时提示 “Instant Run requires that the platform corresponding to your target devi

  运行App后,Android Studio显示如图1-1界面:

图1-1

  这是因为你连接的外部设备(比如Android手机或AVD)的SDK版本在你的电脑上没有安装对应的版本,所以解决办法为点击“Install and Continue”,安装缺失版本安装对应版本的SDK即可。

  安装后,Android Studio显示如图1-2界面:

图1-2

  附:①Instant Run requires that the platform corresponding to your target device (Android x.0 (xxxx)) is installed.(翻译:立即运行要求安装与目标设备(Android 7.0(Nougat))对应的平台。);②Install and Continue(翻译:安装并继续);③Proceed without Instant Run (翻译:不立即运行而继续)。<2019-01-04 14:59:17>

 

 

参考:https://www.jianshu.com/p/e0fb42471855

此文由 IT狗 编辑,本网站所发布展示的作品/文章版权归原作者所有,任何商业用途均须联系作者!

相关推荐

评论 暂无评论